Support » Plugin: Slideshow » Slideshow stopped working

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Stefan Boonstra

    (@stefanboonstra)

    Recently, the slideshow plugins has gone through a big database change. Converting to this new version works fine for most people, but some may expierence that slides and settings have gone missing.

    Have you already checked if there are still slides in your slideshows?

    If there are and the slideshow is still not working, it would be great if I could have a look at your website.

    Hi Stefan,

    Thanks for the quick reply. The slides are still attached to the slideshow. The site is located at http://www.logomats.ie

    Regards,

    Peter

    Plugin Author Stefan Boonstra

    (@stefanboonstra)

    Hi Peter,

    I’m glad the slides are still intact. The slideshow doesn’t work because of a JavaScript error on the page. This error is caused by a piece of JavaScript on the page, which tries to call a function that doesn’t exist because the file it’s in couldn’t be found on the server.

    I’m guessing Superfish is a plugin, so disabling it and contacting its developers will probably solve the problem. Otherwise, the code that’s causing the problem can be found in your theme’s ‘header.php’ file.

    The line causing the problem is: ‘jQuery("ul.sf-menu").superfish({‘.

    Best regards,
    Stefan

    Hi Stefan,

    Thanks for your help. The slideshow plugin seems to conflict with the plugin that controls my navigation menus (Suckerfish based).

    I’ll see what I can do to get them both working again as they did before.

    Kind regards,

    Peter

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Slideshow stopped working’ is closed to new replies.