Support » Themes and Templates » Slideshow Problems

Slideshow Problems

  • This slideshow doesn’t work too good. The options for it are clearly under the Front Page Options, and yet it shows up on every page. That makes no sense. Why would I want this slideshow on every page? Then, I made a page with an image in it, and all the slideshow does is post it’s title – no image.
    What’s up?

Viewing 6 replies - 1 through 6 (of 6 total)
  • I only want the slideshow on the front page too! It works really well, you need to use “set featured image” in your post to get a picture to show up, but I don not want it on *all* pages! Please help?

    I ended up using a different theme, My Life, and used a plugin that is GREAT for the slideshow called Meta Slider.

    I have opted to use another theme now too. Slideshow problems *and* no widgetised footer has made me decide this…

    For those of you that want to use this theme, and not have the slider on all pages, you can use the feature known as “conditions” and use this code to make this work.

    <style type=”text/css”>
    .head-img { display:none; }

    I know I am late to the convo here, but I was just figuring this out and figured that I would share that info.

    Moderator Andrew Nevins


    Forum moderator

    Thank you for sharing 🙂



    Forum Moderator

    What does that have to do with conditions/conditionals? That’s just CSS. I hope you are adding this via a custom CSS plugin and not editing the theme’s CSS.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Slideshow Problems’ is closed to new replies.