Slideshow on posts page - Resolved issue (1 post)

  1. broadlighter
    Posted 2 years ago #

    I was having trouble getting Slideshow to work on the posts page. I kept getting the '!slideshow_deploy!' text in place of the slideshow whenever I placed it on the same page as where I had my posts. No matter if I had the posts on a page in a widget or the slideshow in a widget.

    After trying different configurations I checked the Slideshow settings and solved my problem. In the Slideshow Dashboard module, there's a setting under Miscellaneous Settings: "Avoid content filter (disable if '!slideshow_deploy!' is shown)." The default is set to 'Yes,' but for this purpose it should be set to 'No.'

    Then you put the slideshow into a widget in a top widget area. Slideshow has its own widget, so just select the particular slideshow for that widget, then set the Front page in Settings->Reading to Posts.

    The result will show the slideshow images above your posts. It will work.


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Slideshow
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic