[resolved] Slideshow not working, in it's place it says !slideshow_deploy! (3 posts)

  1. chrisroe
    Posted 2 years ago #

    Hi, I'm trying to use your Slideshow plug-in to display 4 different tiers of sponsors for a clients website. However when I created a simple slideshow and attempted to deploy it to the website, It does not display, and the shortcode is convered to "
    !slideshow_deploy!" on the output.

    You can see it here:

    http://www.superretrieverseries.com/wordpress/ -- Under "Sponsors" section, but above the words "Partners"

    wp_footer is being called and the javascript seems to be loading correctly.

    Thanks for any help.

    - Chris


  2. chrisroe
    Posted 2 years ago #

    Ok, figured out the issue. It's a conflict with the "J Shortcodes" plug-in.

  3. Stefan Boonstra
    Plugin Author

    Posted 2 years ago #

    Hi Chris,

    The slideshow uses '!slideshow_deploy!' to get around WordPress' automatic HTML filter system. The 'J Shortcodes' plugin probably diables this WordPress feature, which is actually good.

    To let the slideshow know it doesn't need to get around the WordPress filter anymore, go to the slideshow's settings and set the 'Avoid content filter' setting to 'No'. You'll then be able to combine both plugins.

    Best regards,

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Slideshow
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.