Support » Plugin: Slideshow » Slideshow not working in 2.1.20 and 2.1.21

  • Resolved hydrurga


    Just a quick note that my slideshows, which were previously working ok, do not work with versions 2.1.20 and 2.1.21 (merely showing an area of little height containing the grey control bars, slightly offset, with no images or slideshow). None of the other plugins I have are clashing with Slideshow, verified by deactivation. Jquery is working fine. A rollback to 2.1.19 finally solved the issue (although annoyingly the lists of slides were lost from every slideshow declaration and had to be re-added). I use Firefox v17.0.1.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Stefan Boonstra


    Version 2.1.20 has been a big update database’s wise, all slides and settings were moved to a more efficient way of storage. Therefore when rolling back, your slides and settings will have disappeared. I’m sorry.

    Your problem sounds like WordPress wasn’t able to load the slideshow’s settings. Could you please tell me what theme (with its version) you’re using? I’d really like to look into this.

    Hi Stefan. Many thanks for getting back to me about this. I’m using a child theme of Twenty Eleven v1.4 (WordPress 3.4.2).

    Plugin Author Stefan Boonstra


    The slideshow works fine on the child theme Twenty Eleven 1.4. Perhaps there’s been a CSS conflict on any customizations that may have been made to the theme.

    I might be able to help you further if I could see version 2.1.21 running on your website. Although if you like the way version 2.1.19 works for you, I recommend sticking to that version.

    Hello Stefan,

    I Also tried the 2.1.21 version but my slides disappear as well with the IE version as the Firefox version. I made two slideshows which were succesfully changed. But when I check my site in another browser, there are no pictures. When I retutn to the admin client and check the slideshows, the pictures are disappereared. In the 2.1.19 version it works fine.
    Is it possible – for the time being – to download that version again? If so, where can I download that version?

    Plugin Author Stefan Boonstra



    If they were showing correctly on the admin page after saving the slideshow, it could perhaps be a CSS issue. Could you please show me te page the slideshow’s on?

    If time, or anything else, doesn’t allow you to have me look into it, you could download version 2.1.19 here. All slideshow versions can be found on the ‘Developers’ tab of the slideshow’s page on

    On a sidenote: When reverting to version 2.1.19 your slideshows will disappear and you’ll have to recreate them.

    Best regards,



    Just a note to anyone following this thread that I eventually updated to Slideshow (currently 2.1.23) and re-added my slide info. All is working fine now. The problem was probably a glitch regarding the new Slideshow database format and I’m now marking this issue resolved.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Slideshow not working in 2.1.20 and 2.1.21’ is closed to new replies.