Support » Plugin: Strong Testimonials » Slideshow not working

  • Resolved rajb

    (@thedatacrawler)



    Hi,

    I have added the shortcode to a standard page, however only one testimonial is visible. The slideshow doesn’t work.

    I tried different settings for the view, but none of them had any effect. Please let me know how can I resolve this.

    Thanks.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Chris Dillon

    (@cdillon27)

    Bring up the dev console by hitting F12 then selecting the Console tab. You will see a JavaScript error that is preventing the slider from initializing.

    Your theme is loading jQuery unnecessarily. WordPress loads it when needed. Even though they appear to be loading the same version, that may be causing the error. Try not loading jQuery in your theme.
    https://digwp.com/2009/06/including-jquery-in-wordpress-the-right-way/

    Hello,

    I’m having the same issues, and no idea how to resolve it. I tried reading the article you included in your post but don’t understand it or know if it has any relevance to my issues.

    Many thanks in advance.

    Plugin Author Chris Dillon

    (@cdillon27)

    @sgilcymru, Please start a new topic with a link to your site so I can look for clues. Every situation is different.

    rajb

    (@thedatacrawler)

    Hi Chris,

    Thanks for the quick update. I’ll get it checked once.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Slideshow not working’ is closed to new replies.