Support » Plugin: Strong Testimonials » Slideshow not working

  • Resolved bylon

    (@bylon)


    I can see the other testimonials when I inspect element, but the slideshow function is not working. You can view the website at the link below:
    http://holbrookautoparts.com/v2

    I get the following errors on my Console:

    Uncaught TypeError: $that.imagesLoaded is not a function
        at HTMLDivElement.<anonymous> (slider.js?ver=2.26.1:12)
        at Function.each (jquery.js:2)
        at m.fn.init.each (jquery.js:2)
        at HTMLDocument.<anonymous> (slider.js?ver=2.26.1:10)
        at j (jquery.js:2)
        at Object.fireWith [as resolveWith] (jquery.js:2)
        at Function.ready (jquery.js:2)
        at HTMLDocument.J (jquery.js:2)
    • This topic was modified 5 years ago by bylon.
    • This topic was modified 5 years ago by bylon.
    • This topic was modified 5 years ago by bylon.
    • This topic was modified 5 years ago by bylon.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Chris Dillon

    (@cdillon27)

    Thanks for the link. Your theme is loading an older version of jQuery (1.11.1). It needs to use the version already bundled with WordPress instead.
    https://pippinsplugins.com/why-loading-your-own-jquery-is-irresponsible/

    Thread Starter bylon

    (@bylon)

    Thanks, I removed my jQuery call. Now WordPress is automatically loading the 1.12.4 script. This still has not resolved the issue though, do you know what’s causing it now?

    Plugin Contributor Chris Dillon

    (@cdillon27)

    There is a JavaScript error that may be preventing other scripts from executing.

    2017-07-26_0544

    2017-07-26_0545

    That first line should be
    jQuery(document).ready(function($) {

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Slideshow not working’ is closed to new replies.