WordPress.org

Support

Support » Themes and Templates » Slideshow not showing resized image after upgrade

Slideshow not showing resized image after upgrade

  • Hi,

    I just upgraded to the latest version of Constructor from v1.06, due to some server errors I had to remove the old version and add the new one manually.

    All seems to be working okay apart from the slideshow images are now resized correctly and they just show the full image instead.

    Any help?

    Thanks.

    http://www.alexsawczuk.co.uk/

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hi,
    After update theme you should reset post thumbnails, because system don’t create needed size

    Just reselect the featured image for the post? Or do you mean something else? The first option isn’t very desirable when you have lots of posts?

    Hi, i´m having a similar poblem. Images in slideshow show sometimes the thumbnail size, sometimes the full size.

    What do I have to do to make them show always the thumbnail size?

    Thank you!

    I’m still having this problem, any hints?

    Me too. I had to upload images 200 px high only to feature them in order to show them at the slide show. I couldn’t find a better way to solve it.

    Hi
    In new version image is cropped for slideshow

    You can enable it manually in file /constructor/lib/Abstract.php:

    // replace
    add_image_size('slideshow-thumbnail', $size['width'], $size['height']);
    
    // to
    add_image_size('slideshow-thumbnail', $size['width'], $size['height'], true);
Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Slideshow not showing resized image after upgrade’ is closed to new replies.
Skip to toolbar