Slideshow not showing on 'home' page..... (3 posts)

  1. Ditch666
    Posted 2 years ago #

    Hey there,

    I have searched the threads and haven't found anything as of yet that is related to my problem.

    Basically I am using my main page - http://bikersagainstbulliesusa.com/wp/ as a static page of sorts, and the slideshow will not show. However, when in the backend if I click on "view post" it goes to the direct post link which is - http://bikersagainstbulliesusa.com/wp/?p=209 the slideshow shows up just fine. Just curious why it won't show without the page ID.

    Hopefully I've explained this correctly, and thank you all in advance for any advice you can help me with.



  2. Michael
    Part-Time Forum Moderator
    Posted 2 years ago #

    why it won't show without the page ID

    that link is for a post - not a page.

    it seems that the theme is using 'the_excerpt()' to show the shortened posts on the front page (posts page);

    generally, review: http://codex.wordpress.org/Function_Reference/the_excerpt

    for the following, strongly considder to create a child theme http://codex.wordpress.org/Child_Themes

    edit content.php and find:

    <?php if ( is_search() || is_home() || is_category() || is_tag() ) : // Display Excerpts for Search, home, category and tag pages ?>

    and remove this section from the line:
    is_home() ||

    if you need more detailed suggestions, please post in the theme's forum http://wordpress.org/support/theme/iconic-one/

  3. Ditch666
    Posted 2 years ago #

    Thanks for your reply. I've been meaning to work out a child theme, or at least start working with them, but haven't gotten around to it...I suppose it is high time to start. ;)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Slideshow
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic