WordPress.org

Support

Support » Plugins and Hacks » Cyclone Slider 2 » Slideshow Not Appearing

Slideshow Not Appearing

  • Hi,
    I created a test slide show. but is not appearing on the home page. I’ve tried it on other pages & it appears just fine.
    I’ve loaded other sliders on the home page with no problem. My theme is the Catch Box theme, which is responsive, which is one of the reasons I really like/need the Cyclone 2 slider.

    I’ve tried removing any of my custom css related only to my home page to see if there was a coding conflict, but it had no affect.

    Here is my home page where the slider is not working:

    Here is another page where the slider is working.

    Does anyone have any suggestions or have experienced the same problem?
    Thanks in advance!
    PS, yes my client wants all of the content to fill the width of each page. She couldn’t be talked out of it. I’m still in the process of formatting the margins smh.

    http://wordpress.org/extend/plugins/cyclone-slider-2/

Viewing 4 replies - 1 through 4 (of 4 total)
  • This problem still exists, but I had to remove the tests sliders from my above links and use another non-responsive slider temporarily. I am still hoping for a resolution to why this slider doesn’t appear on the home page, but works just fine on others.

    I was experiencing the same problem, and I found out why. Two of the js files from the Theme are in conflict with the js files in the Cyclone Slider plugin. Just rename the js-files in the Catch Box Theme jquery.cycle.all.js and jquery.cycle.all.min.js. I believe they only are in use together with the native slider. It works for me at least 🙂

    For me, slider also not appearing. But if i add in footer:

    <script src=”//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js”></script>
    <script type=’text/javascript’ src='<?php echo get_option(‘home’); ?>/wp-content/plugins/cyclone-slider-2/js/jquery.cycle2.min.js’></script>

    works fine. But this is not solution for me. I also get Javascript errors on console for duplicate Javascript files. If i remove them, there is no error, but slider is not working, even files are conected in header (original from plugin). Please help.

    I have the same case with my website 🙁
    After the upgrade earlier, the slideshow went missing and only the unclickable thumbnails are showing up. I have the Version 3.5.1 and I’m using the “Thumbnails” template.

    Please help

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Slideshow Not Appearing’ is closed to new replies.
Skip to toolbar