WordPress.org

Forums

Slideshow
[resolved] Slideshow just displays a rotating line (5 posts)

  1. malcolmjarrett
    Member
    Posted 1 year ago #

    I have installed the Slideshare plugin (twice).

    It seems very easy to use but all I can see in Firefox/IE/Chrome/Angroid is a rotating circular line.

    See http://www.woodlarks.org.uk/test-slideshare/

    http://wordpress.org/plugins/slideshow-jquery-image-gallery/

  2. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    The slideshow won't start because there's a JavaScript error on your website:

    Uncaught ReferenceError: WPGroHo is not defined

    As the W3 caching plugin puts all scripts in one file, the script isn't continued after the error. Therefore the slideshow doesn't start.

    The problem can probably be resolved by disabling JetPack Gravatar module, which I believe WPGroHo is directly related to. After doing this you should probably clear the cache of your W3 caching plugin.

  3. malcolmjarrett
    Member
    Posted 1 year ago #

    I have to say that is the best bit of support I have received in ages. Quick
    and accurate. Well done.

    I must see what other debris JetPack has introduced!

  4. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    Thank you very much for the compliment! I'm glad it works now.

  5. tlrjohn
    Member
    Posted 1 year ago #

    I have a like issue, only get the spinning line. Just added two simple text slides. Do not have jetpack installed, not sure where to find the JS errors.

    http://www.mvndive.com/test-slideshow/

    Regards,

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Slideshow
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic