WordPress.org

Support

Support » Plugins and Hacks » NextGEN Gallery - WordPress Gallery Plugin » [Resolved] Slideshow is out of order even with Shuffle set to "no"

[Resolved] Slideshow is out of order even with Shuffle set to "no"

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author photocrati

    @photocrati

    @npryor – Do you have a link to the post/page with this Slideshow gallery?

    – Cais.

    @cais The site is still in development and not live. I will say that I think I’ll wait until tomorrow because I re-uploaded and refreshed everything (page, gallery, gallery settings) and all of a sudden the navigation appeared. I also notice that as I replace an image and delete the old, the old image still appears in the slideshow for an awful long time before the change takes effect.
    Either glichy or an extremely slow server!

    Plugin Author photocrati

    @photocrati

    @npryor – Just following up … are you still seeing the same issue?

    – Cais

    Thanks for following up. I am still working on the base template but noticed that the gallery had a plugin update. I updated, checked the slideshow and now things are ‘in good working order’.

    Yay!

    Plugin Author photocrati

    @photocrati

    @npryor – That’s great news to read!

    Thanks for the follow-up response!

    – Cais.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Slideshow is out of order even with Shuffle set to "no"’ is closed to new replies.
Skip to toolbar