WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Slideshow has stopped working!

[Resolved] Slideshow has stopped working!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Stefan Boonstra
    Member

    @stefanboonstra

    Hi Darren,

    Your slideshow has probably stopped working because there are a couple of JavaScript errors on your page, caused by ‘thickbox.js’ and ‘jquery.anythingslider.video.js’. Perhaps these scripts are loaded within your theme, as the slideshow works with the WordPress’ 2012 theme.

    The error thrown by ‘thickbox.js’ on line 23 is:

    Uncaught TypeError: Object [object Object] has no method 'live'

    And the error thrown by ‘jquery.anythingslider.video.js’ on line 366 is:

    Uncaught TypeError: Object [object Object] has no method 'anythingSliderVideo'

    Best regards,
    Stefan

    wonderwilson
    Member

    @wonderwilson

    Great, thanks Stefan. Will give these a try.

    wonderwilson
    Member

    @wonderwilson

    I’ve deleted these and still not working. Is it worth me deleting the plugin and re-installing it??

    Plugin Author Stefan Boonstra
    Member

    @stefanboonstra

    You can try, but I don’t think it will matter much. The errors are not being caused by the slideshow plugin, but rather by scripts in other plugins or your theme.

    wonderwilson
    Member

    @wonderwilson

    Will give it another go. Cheers

    Darren

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Slideshow has stopped working!’ is closed to new replies.