Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » Slideshow doesn't work after upgrade to V1.8.0.

  • Resolved tizz

    (@tizz)


    Hi, after the plugin update from backend, slideshow is no more visible on-line.
    Galleries are still there, and no problems with Pic-lens, image browser or thumbnails, only with slideshow.

Viewing 11 replies - 1 through 11 (of 11 total)
  • please post a link

    Well, I have only this one published at the moment, thank you

    http://www.bluesreviews.it/?page_id=5840

    I just see a error 404 and no gallery, downgrade to the previous version and check if it works ten again

    I found the error. Image rotator have to be not only in the uploads folder, but also directly in the plugin folder (only .swf)
    This is my first plugin update, and I’ve had the same problem when I installed the plugin the first time, then I’ve spend one day before find the solution, but today I didn’t remember it.
    Remember it at every update it’s a bit uncomfortable (and I have also two modified files), there’s no other way?
    No, I suppose.
    Now I’ll try to update again.
    Thanks for your quick answer

    P.S. Anyway, I could see page at well and couldn’t see 404 at first ’cause, I can’t explain why, I gave you a broken link

    No the path to the imagerotator should NOT be set to the plugin folder, otherwise you have the same problem again with the next upgrade…

    Yes I know, but when I installed plugin that was the only way to make slideshow work.
    Anyway, I updated again, and slideshow doesn’t work again.
    With the downgrade, and imagerotator.swf in plugin folder, worked.

    http://www.bluesreviews.it/castel-s-pietro-in-blues-2004

    Strange… so it’s better for you to stay on the older version, I will look into this

    I noticed a strange thing now
    I have a draft post with a gallery, and here in preview slideshow works! Before it didn’t work here either.

    It’s a link problem.
    When clicking on ‘show slideshow’, the right address, that I found is
    http://www.bluesreviews.it/castel-s-pietro-in-blues-2004/nggallery/slideshow – is not loaded
    I understand it can be a permalink problem, maybe a little thing I omissed, but I don’t focus well now
    I have tried to update permalink structure (even if nothing as changed in it), and I have updated .htaccess also

    Looks strange as I still see no gallery on the page… as I changed the behaviour of the permalinks , this better for to stay at a older version unil I found a reason for this… currently I have no clue ( or you deactive the gallery permalinks inthe settings )

    I really apologize for the inconvenience. I had always suspected that something escaped me, and in fact the “problem” is that the page is not published yet.
    Since I don’t want the page in top menu, I thought that putting gallery link in the sidebar was enough, so I left page in draft, that was my intention until all gallery pages are ready.
    That’s the reason because you can’t see it, and certainly I can’t do when I’m not logged too.
    Yesterday night I was tired and my mind was clouded, I’m ashamed a bit and I’m sorry for this stupid thing.
    The only odd thing that still I don’t understand is why, just after the first upgrade, I couldn’t see it even being logged (hence the confusion), only the page with gallery but no slideshow.
    But it doesn’t matter.
    Thank for your kind attention and excuse me again for your waste of time.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Slideshow doesn't work after upgrade to V1.8.0.’ is closed to new replies.