WordPress.org

Support

Support » Plugins and Hacks » Slideshow » Slideshow doesn't display on Android phone

Slideshow doesn't display on Android phone

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Stefan Boonstra

    @stefanboonstra

    Hi,

    That’s strange, it does work on Android 4.0 and Android 2.3. I found some threads saying that Android 4.1 has some JavaScript animation problems, so it might be a problem that can be resolved by Android itself.

    I’m going to try to get my hands on an Android 4.1 device as soon as possible to see what I can do to fix the problem.

    Best regards,
    Stefan

    Hi,

    I also noticed an issue with Android (2.3). On my smartphone (Samsung Galaxy S+) the left and right arrows of the slideshow navigation are missing.
    http://www.ornelladesantis.eu/links

    Plugin Author Stefan Boonstra

    @stefanboonstra

    Hi,

    Are you using the Android 2.3 default browser? My Samsung Galaxy Gio is showing the slideshows on your website correctly.

    Best regards,
    Stefan

    Yes, I’m using the default browser from android.
    I noticed a very strange behaviour now. I rechecked the issue using wlan, and the slideshow shows correctly. When I disable wlan and access the site using mobile network, the navigation arrows are missing. I do not have the necessary knowledge of network protocols to explain this at all. 😉

    Plugin Author Stefan Boonstra

    @stefanboonstra

    I’m sorry, I also see the navigation buttons when accessing your website through the mobile network. The only reason I can think of that the navigation buttons wouldn’t be loaded correctly through the mobile network, is some kind of mechanism to save your bandwidth. Perhaps clearing your browser’s cache, memory andsoforth would change this.

    Well, if it’s just me, then it’s perfectly fine. Tanks for the support. 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Slideshow doesn't display on Android phone’ is closed to new replies.
Skip to toolbar