WordPress.org

Support

Support » Plugins and Hacks » NextGEN Gallery - WordPress Gallery Plugin » [Resolved] Slideshow cutoff in google chrome

[Resolved] Slideshow cutoff in google chrome

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author photocrati

    @photocrati

    @supawiz6991 – There is no ngg_k2.css file included with NextGEN Gallery, you will need to address that … and there is not enough details to put the “return.Value” issue in context.

    My first thought would be to look at your current theme … otherwise a link to the gallery you are having the issue with may help.

    Thanks!

    – Cais.

    supawiz6991

    @supawiz6991

    I do not know where it is pulling the reference to ngg_k2.css from nor how it got there.

    As for the return value error, thats all that was in console.

    the slideshow can be seen at http://www.mycrmrental.com its right on the home page. The cutoff issue only occures with Google Chrome, Firefox and IE are fine.

    Thanks

    Plugin Author photocrati

    @photocrati

    @supawiz6991 – It appears you are using an “old” theme … as taken via the page source of your site:

    /*
    Theme Name: Weaver
    Theme URI: http://weavertheme.com
    Description: This version on Weaver is essentially OBSOLETE. Now, a new, even better version, called Weaver II, is available.

    You could try updating but I cannot guarantee it will make a difference, or possibly even introduce other issues.

    We have seen similar issues with other themes (mostly those generated with Artisteer) and found they were correctable by specifically setting an appropriate height on the HTML container the slideshow is in.

    – Cais.

    supawiz6991

    @supawiz6991

    The shortcode that was used on that page is

    [slideshow id=2 w=640 h=420]

    Im aware that weaver is outdated and I should be using weaver II but I switched the theme quickly to weaver 2 and like I said the issue remains.

    Could it be possible that the chrome update is to blame?

    Plugin Author photocrati

    @photocrati

    @suprawiz6991 – Chrome does have a few finicky issues with height that we have seen but only in rare cases as noted above … again, try setting the HTML container height to the same as the height of the slideshow should force Chrome to display it correctly.

    – Cais.

    supawiz6991

    @supawiz6991

    Bingo! Fixed! Thanks!

    Plugin Author photocrati

    @photocrati

    @supawiz6991 – You’re welcome!

    … and thanks for letting us know you have your issue sorted out, too.

    – Cais.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Slideshow cutoff in google chrome’ is closed to new replies.
Skip to toolbar