• Resolved HollyKNY

    (@hollykny)


    I’m running FooGallery 1.9.8 with FooBox Image Lightbox 2.7.8 on a brand new site, WordPress 5.3.2, Genesis framework and Dynamik child theme all current, and noticed the arrow in the lower right that normally appears on images in lightbox mode, that would activate a slideshow, isn’t visible.

    I’m using the Simple Portfolio layout, and tried switching that to Responsive Gallery, but the problem is there in both.

    Any suggestions are welcome! Thanks.

    Holly

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi @hollykny,

    Are you able to provide a link to your website so we can take a look at this for you?

    Thanks in advance.

    Thread Starter HollyKNY

    (@hollykny)

    Sure – should have done that in my first message!

    https://hollyknott.com/sandy/gallery/

    Thanks!

    Hi @hollykny,

    Apologies for the delay in replying.

    Under FooBox -> Settings -> Functions do you have “Enable Slideshow” checked?

    Thread Starter HollyKNY

    (@hollykny)

    Hi @phillcoxon ,

    I just checked and don’t see that option, but… then I realized that the slideshow functionality is only part of FooBox Pro, correct? I’m certain I read somewhere that that was built into it, but I can’t find the site to share with you. Could have been an old outdated tutorial if the slideshow used to be part of the free version?

    Holly

    Hi @hollykny,

    Apologies for the slow reply. You’re absolutely right – the slideshow option is in our Pro version and not in the free version. I’m sorry for the incorrect suggestion there.

    So yes, you will need to look at the new FooGallery Pro Lightbox or FooBox Pro to enable a slideshow.

    Please let me know if we can help with anything else. 

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘slideshow arrow missing’ is closed to new replies.