WordPress.org

Forums

Fashionistas
[resolved] Slides problem (7 posts)

  1. Guidoni
    Member
    Posted 8 months ago #

    In version 1.1 of my homepage template perfectly presented 5 posts and 1 post was fixed to slides. After updated to version 1.2 only post the slides are not displayed. I have already installed other plugins slides but the problem continues.

  2. vladff
    Member
    Posted 8 months ago #

    A link to your website might be helpful.

  3. Guidoni
    Member
    Posted 8 months ago #

    Ok! Check this link.

  4. vladff
    Member
    Posted 8 months ago #

    I see. In the last update we changed the way the excerpts were being displayed in order to add some options for them.

    Go to Appearance> Customize > Content/excerpt and check the box from Blog Index.

    If this doesn't do what you want, let me know and I'll show you how to make a child theme to take care of this.

  5. Guidoni
    Member
    Posted 8 months ago #

    I had already done this but this way the posts are fully displayed. I need it to remain the way it is today, and the slides are presented.

  6. vladff
    Member
    Posted 8 months ago #

    Upload this child theme to your site and activate it.
    Then edit the post with the slider and set the format to Gallery from the right panel. This should do it for you. Let me know how it goes.

  7. Guidoni
    Member
    Posted 8 months ago #

    Very nice! It was exactly what I needed. The next version of the theme this option could come native. Many thanks for your help.

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.