WordPress.org

Forums

IvyCat AJAX Image Slider
[resolved] Slides not showing anymore... (9 posts)

  1. Chris Hatton
    Member
    Posted 2 years ago #

    Since the latest update... 1.04 > 1.1.0

    The groups option does not work any more...
    [ic_do_slider group='my-created-group']

    The slide HTML is still loading inspecting the code. Using [ic_do_slider] does still work.

    Also the slide image is not shown via 'featured image', but embedding the image in the body of the slide works. Thanks.

    http://wordpress.org/extend/plugins/ivycat-ajax-slider/

  2. amyboyack
    Member
    Posted 2 years ago #

    I'm having the same issue. I'm rolling back to the previous version until this is resolved.

  3. Eric Amundson
    Volunteer Moderator
    Plugin Author

    Posted 2 years ago #

    HI ckhatton & amyboyack,

    Sorry about that. We'll have a fix for this in the repository today. We've actually patched it in our GitHub repo, but that is beta code and needs testing as it also contains new features.

    You're welcome to grab, and test the plugin from the GitHub repo, if you like. We'd certainly appreciate the help in testing. :)

    Otherwise, we'll patch this issue today and release an update. Then, in the next week or so, after we've had more time to test, we'll push another update that introduces some cool new features, like clickable sliders, forward/backward navigation, etc.

    Thanks for your patience and I'll update you once we've pushed the changes to WordPress.org.

    Eric

  4. Eric Amundson
    Volunteer Moderator
    Plugin Author

    Posted 2 years ago #

    Howdy ckhatton & amyboyack,

    We've just posted version 1.1.1 on WordPress.org, so you should be able to auto-update soon, or you can download it directly here:

    http://wordpress.org/extend/plugins/ivycat-ajax-slider/

    Please confirm that this fixes your issues.

    Thanks!
    Eric

  5. amyboyack
    Member
    Posted 2 years ago #

    Now the first slide is displayed, but it doesn't change to the next image.
    http://sandbox3.sureleader.com

  6. Eric Amundson
    Volunteer Moderator
    Plugin Author

    Posted 2 years ago #

    Hey Amy,

    Initially, it looked like it's switching to me, but I was using Chrome on Mac. Looked decent in Safari, too, but in Firefox, it's a bit jerky. We'll take a look and get back to you ASAP.

    Eric

  7. Eric Amundson
    Volunteer Moderator
    Plugin Author

    Posted 2 years ago #

    Hey Amy,

    Would you do me a solid and download and try the version from our GitHub repo? It incorporates some new features and we've also refactored some of the code.

    I've packaged up a temporary zip for you at:

    If you wouldn't mind testing in your application and letting me know how it works for you, that would be super-helpful.

    Note: I revved the version on the above download to 1.1.9, but if all's well, we'll release the new version as 1.2.0, and you'll be able to auto-update once we do.

    Thanks for your assistance!

    Eric

  8. Eric Amundson
    Volunteer Moderator
    Plugin Author

    Posted 2 years ago #

    Hey Amy,

    I've just done a preliminary test and it's rotating, but I'm seeing a bit of a flash on slide change. We'll look into it more, but you may wish to follow your initial path and roll back to 1.0.4 for the time being.

    We'll address this as quickly as possible.

    Eric

  9. amyboyack
    Member
    Posted 2 years ago #

    I was just about to install the zip file you sent over, but I looked at the site and it's working at the moment with version 1.1.1. I'll see if I can find some time tomorrow to test the other file for you, but I've got a lot going on tonight.

    Thanks for your prompt responses.
    Amy

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic