Support » Plugin: Slideshow » slides dont show up in page

Viewing 15 replies - 16 through 30 (of 33 total)
  • Plugin Author Stefan Boonstra

    (@stefanboonstra)

    Could you please give me a link to your website so I can find out what’s causing this problem?

    the slideshow is only on the home screen.
    Thanks so much.

    Plugin Author Stefan Boonstra

    (@stefanboonstra)

    It looks like the ‘wp_footer()‘ function isn’t called in your theme’s ‘footer.php’ file. This function call is necessary in any theme.

    <?php wp_footer(); ?>

    Thank you so much for the feedback. That worked!!! Now I need to figure out custom design because I want the image to be on one side while the text is on the other side.

    Plugin Author Stefan Boonstra

    (@stefanboonstra)

    You can find out how to align the slideshow right or left of text here.

    Hi Stefan

    When i installa the plugin all the items are rigth place and checkmark the avoid issue in the slide

    Put the code in the page that show my home page

    When i select the load the stylesheet location in the head this shows and endless loop and no image shows up

    When put the load in the footer then no images shows instad a loop it shows a white frame

    Help us out here please

    thanks in advance

    I run the last version of wordpress

    The site is http://www.arponrojo.com

    Best regards

    Plugin Author Stefan Boonstra

    (@stefanboonstra)

    Hi Alexis Enrique,

    It looks like the slideshow’s script is not included. Does your theme’s “footer.php” file call the “<?php wp_footer(); ?>” function?

    A forum thread with more information about this issue can be found here.

    Best regards,
    Stefan

    Big Problem!! I updated the slideshow just now and now NOTHING SHOWS UP at all on my client’s home page! It is now Version 2.2.19 with WordPress version 3.7.1. The site is: http://www.comdcpa.com

    Nothing else was changed and everything worked fine up until the point of updating the slideshow.

    All help appreciated!!

    Plugin Author Stefan Boonstra

    (@stefanboonstra)

    Is the slideshow currently active on your front page?

    OK I was having trouble with every single slideshow I tried, and I couldn’t figure out what the hell I was doing wrong. Turns out I hadn’t added the get_header and get_footer tags.

    As soon as I did that it worked perfectly. As someone who has created over 10 themes but is still learning, little details like this would be really useful if they were somewhere in the plugin help files.

    I often find myself adding a plugin and wondering what the hell I’m supposed to do next. This plugin is a lot better than most in that it explains how to add it to page to start with, and where in the backend I go to configure the settings. But a line like “make sure your theme has the get_header and get_footer tags” would of been really useful and saved me 3 or 4 hours (I’m including the time I tried and failed with other slideshow plugins).

    Other than that great plugin thank you for making it, I didn’t mean to go on a rant just wanted to help you see it from the point of view of someone who is not quite as fluent as you in wordpress.

    Again thanks for a great plugin!

    Well I’ve just tried the update again after reading the, ‘5 out of 5 working,’ reviews and guess what…. it didn’t work!!!!

    Little black dot pops up and goes and then, BLANK!

    MrMcCoy says hadn’t added, get_header and get_footer tags, and he’s been doing this for 10 years… I’ve been doing this for about 10 weeks and I haven’t got a clue what he is talking about!

    I didn’t have to do any of this in the last version, so why now!?

    I like this plugin and haven’t found one to better it, but 19 don’t work… so back to 11

    Plugin Author Stefan Boonstra

    (@stefanboonstra)

    If version 2.2.11 works for you and 2.2.19 doesn’t, there’s no problem with your “get_header” or “get_footer” tags. Something else must be wrong.

    Could I please have a look at your website?

    Plugin Author Stefan Boonstra

    (@stefanboonstra)

    Thanks for the tip MrMcCoy!

    The instructions on what to do in case the slideshow doesn’t show up are in the FAQ section. Most themes, however, have these requirements already set up as they’re strongly recommended by WordPress.

    Hi

    I also have this issue, I’ve looked through the FAQs as suggested and my website does have the get header and get footer tags in the coding so not sure where it’s going wrong….do you have any other suggestions? The website isn’t live yet as it’s currently mid build. The client would like a slideshow on the home page which has functionality to add YouTube videos, hence attempting to use this plugin.

    Many thanks

    Nickie

Viewing 15 replies - 16 through 30 (of 33 total)
  • The topic ‘slides dont show up in page’ is closed to new replies.