WordPress.org

Support

Support » Plugins and Hacks » Slideshow » [Resolved] Slides don't show up anymore… only arrows.

[Resolved] Slides don't show up anymore… only arrows.

Viewing 4 replies - 1 through 4 (of 4 total)
  • I’m still learning: How do I roll back to the previous version of the plugin? I know where to download the *.zip file and I found the page for loading the zip file into my WP page – but it gives me an error when I try to install the 2.2.9 version. Do I have to uninstall the previous version of the plugin? I’m afraid all of the slideshows will then be lost.
    Thanks for your help in advance!

    OK… ignore this. I figured out how to rollback to version 2.2.9 and everything works again. (“Never change a running system.” I’ve heard this a hundred times; I’ve gotta learn to stick to that rule more often. 🙂 )

    Plugin Author Stefan Boonstra

    @stefanboonstra

    I’m sorry for the inconvience. I believe the issue may be caused by your version of jQuery in combination with your version of jQuery UI. If download the newest version of both, the newest version of the slideshow may work on your website.

    Not changing a running system is a good rule though, so there’s absolutely no need to update your slideshow.

    By the way: I just tried updating to the newest version of SlideShow, but it still behaves the same way. Stefan, you mentioned that it might be because of an outdated jQuery UI. I can’t seem to find how/where to update that. I’m still learning my way around this whole WordPress system – but I’d expect it to show up as an outdated plugin – which it doesn’t.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Slides don't show up anymore… only arrows.’ is closed to new replies.
Skip to toolbar