WordPress.org

Forums

Slideshow
[resolved] slidershow doesn't show load the page (7 posts)

  1. duongtranha
    Member
    Posted 2 years ago #

  2. Stefan Boonstra
    Member
    Plugin Author

    Posted 2 years ago #

    That's strange, the slideshow seems to be working fine when I visit your website. Could you please tell me what browser you're using?

  3. duongtranha
    Member
    Posted 2 years ago #

    Well!it still works fine, but it does not display the original image on the page

  4. Stefan Boonstra
    Member
    Plugin Author

    Posted 2 years ago #

    Do you mean the image looks strethed? You can set the Fit image into slide'' setting to 'No' to prevent the image from being stretched.

  5. duongtranha
    Member
    Posted 2 years ago #

    Now, I set the Seconds between changing slides is "10" . You'll see what I mean

  6. duongtranha
    Member
    Posted 2 years ago #

    I want to image show now downloaded complete page website.

  7. Stefan Boonstra
    Member
    Plugin Author

    Posted 2 years ago #

    Thanks for clarifying what's happening. I discovered that the problem is caused by a bug in the slideshow script. The bug has been fixed and the update of version 2.2.12 should solve the issue. Version 2.2.12 will be released some time this week.

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Slideshow
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.