WordPress.org

Support

Support » How-To and Troubleshooting » sliders quit working after FTP backup and upgrade

sliders quit working after FTP backup and upgrade

  • Suddenly after backing up my website with Filezilla, my sliders quit working….I can make the sliders on the dashboard, but when I publish them to their designated pages, there is absolutely nothing. Upgrading did not solve the problem.

    However, an interesting thing to note: on the slider page, there is a preview button. When I click it, it gives me a 404 error stating the page is gone or moved…did something change suddenly? The sliders were fine before. I even tried IE and Chrome and no difference.

    my site: drkurtz.de and I am using canvas and now WP 3.7…

Viewing 3 replies - 1 through 3 (of 3 total)
  • WPyogi

    @wpyogi

    Forum Moderator

    Thank you for that link…I went through the plugins as a first step and wallah; the sliders disappeared after the Gmap plugin was activated…after deleting the plugin, alles gut. If only it was always this easy…
    I have to say during the large learning curve involved with wordpress and canvas, that this was the fastest I ever found a solution to a problem…

    Thanks for the guidance and I hope it helps others…The plugins do cause problems and it is a good first step to check them when you get problems like this one…

    WPyogi

    @wpyogi

    Forum Moderator

    The plugins do cause problems and it is a good first step to check them when you get problems like this one…

    Yep, that’s always a good first step! Glad it was pretty quick and easy :).

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘sliders quit working after FTP backup and upgrade’ is closed to new replies.
Skip to toolbar