WordPress.org

Support

Support » Plugins and Hacks » Meta Slider » [Resolved] slider wont work on home page

[Resolved] slider wont work on home page

Viewing 10 replies - 1 through 10 (of 10 total)
  • Well…I thought I had discovered the same thing, it actually just doesn’t work – even on other pages.

    Somehow I had not saved the slider settings when I first tried. So…it appears to be working now that I went through all the steps of adding the slider.
    The problem now is that on NIVO Slider, the caption can’t handle apostrophes. It needs to be escaped.

    Plugin Author Matcha Labs

    @matchalabs

    The slides aren’t saved until you hit the blue ‘save’ button – we’ll add a warning to say something along the line of ‘Unsaved Changes’ after the slides have been added.

    Thanks for pointing out the escaping issue, we’ll make an update today to fix that!

    The slider works on my other pages just not my home page , I pressed save and there’s still nothing

    Plugin Author Matcha Labs

    @matchalabs

    Could you send me a link to your site so I can take a look please?

    Thanks,
    Tom.

    Goldbulletclothingco.com

    Plugin Author Matcha Labs

    @matchalabs

    papabeers: I’ve just release version 1.2 which includes a fix for unescaped characters, please let me know how you get on.

    vng330: I can’t see much on your homepage at all, are you able to add some text to the homepage – just some temporary text that says ‘Welcome to the homepage’ or something like that? If not, then I suspect the problem lies with your theme or setup. If you can add text, then please try downloading the update and re-adding the shortcode. Let me know if that fails and I’ll take another look.

    Thanks,
    Tom.

    i cant add text either -__-

    Plugin Author Matcha Labs

    @matchalabs

    Ah, I don’t think I can really help then – sorry! All I can do is suggest you use a different theme to check ML Slider is working, or try and work out why your homepage is not pulling out any posts. You might want to check your Settings > Reading, and try changing ‘Front page displays’ to one of your pages (or create a new page) and put the shortcode on there.

    Good luck!

    Regards,
    Tom.

    thank you ill try that!

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] slider wont work on home page’ is closed to new replies.
Skip to toolbar