Support » Theme: Sydney » Slider text disappears after update

  • Hello,

    Sidney is the best theme for wordpress at all. But since the last update, the slider text is no longer displayed. When I disable Page builder plugin (Site origin), the text reappears. Please, what can I do?

    My homepage is: https://www.martin-eller.com

    Thanks and kind regards from Germany

    Martin

Viewing 9 replies - 1 through 9 (of 9 total)
  • Hello Martin,

    I have just checked your website and I do can see your slider text.

    Can you please try to clear your browser cache and see if it helps?

    Kind Regards, Roman.

    • This reply was modified 1 year, 3 months ago by  Roman Bondar.

    Hello Roman,

    Thanks for your prompt reply. You saw my website with Sidney 1.32. Now I reinstalled the update to 1.33, Page builder is active. Emptying the browser-cache and the WP supercache or using another browser does not show any effect: the slider-text is gone, only the call-to-action-button still appears. PageSpeed insights and Pingdom also show the start page without slider text.

    Kind regards

    Martin

    Okay Martin,

    I’ve just updated Sydney on my localhost and slider text is still there.

    Can you please try to deactivate all your plugins except recommended?

    Kind Regards, Roman.

    Hello Roman,

    I have tried several times to disable all plugins without success: the slider-text is not displayed with the Sidnes update version 1.33. The slider text does not appear even if the recommended plugins (Sidney tool box, Sidney portfolio, page builder) are activated. At first, I thought it is a conflict between the update and page builder (see above). But now it is the same whether page builder or other plugins are activated, or not: as soon as the Sydney update 1.33 is active, the slider text disappears. I do not see another effect.

    Now I run Sydney again in version 1.32 and the slider text appears.

    Is it possible that the settings of the server, the .htacces file or the SSL encryption or similar cause this error?

    Thank you for your efforts,

    Martin

    Addendum: I just realized that it may be the child theme. When I disable it, the website works with the update 1.33, the slider-text appears.

    I have made changes to the child-theme in the file functions.php and style.css (in the files 404.php, content-none.php, footer.php, search.php, template-tags.php I have only made translations ). Please, can this be the cause? And if so, how can I search the error please?

    Hi,

    We’ve made some changes to the text slider animation and it’s possible for it not to display in case you have some plugin that loads the animation.css library. We’ll correct this in the next version to ensure compatibility with such plugins.

    Meanwhile, try adding this at the bottom of your child’s style.css:

    
    .text-slider { right: auto; }
    

    If it doesn’t work, disable autoptimize for a bit so I can check.

    disable autoptimize for a bit so I can check.

    pro-tip: simply add ?ao_noptimize=1 to the URL to disable for that request 🙂

    frank (ao dev)

    Cool, thanks for sharing.

    Hello,

    With the use of the code bit the slider text appears correctly (under Sydney 1.33 and Autoptimize); thank you for your help.

    Kind Regards from Germany,

    Martin

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Slider text disappears after update’ is closed to new replies.