Support » Plugin: Responsive Slider - Image Slider - Slideshow for WordPress » Slider Stopped Working on Home Page

  • Resolved grungyape

    (@grungyape)


    In the last two days the front page slider simply stopped working. It shows the loading graphic, the dots, the arrows and maybe (now and again) a single image.

    I checked that the images were not deleted, I deleted some and re-added them. I switched to the Twenty Sixteen theme, and the issue remains.

    We have no cache plugins (saw similar issue). We had not loaded any new image to the site/slider in a while, nor made page changes.

    Here is our site: http://fubar-alliance.com/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Huge-IT Support

    (@huge-it-support-1)

    Dear grungyape,

    Thank you for contacting us,

    Please, be kindly informed that we have checked your website and the slider was displayed. You can check the screenshot here:
    http://prntscr.com/g3r3wp

    In the case, if you could provide us with more details on the issue, we will be happy to check everything and assist you.
    Regards,

    Ha, oddly the only change from when I posted this and now is the 4.8.1 WP upgrade that happened at about midnight our time.

    Its working, and while I don’t know what the connection is, consider this closed.

    Huge-IT Support

    (@huge-it-support-1)

    Dear grungyape,

    Thank you for additional details.

    In the case, there is anything to help you with, feel free to contact us.
    Regards,

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Slider Stopped Working on Home Page’ is closed to new replies.