Support » Fixing WordPress » slider stopped working

  • Resolved dmd54

    (@dmd54)


    I’ve got a slider on my home page (built into my home template) and it just stopped working. there is nothing new that should be affecting it so I’m not sure what’s going on.

    http://danielpaymar.com

    suggestions appreciated. It’s not a plugin issue.

Viewing 5 replies - 1 through 5 (of 5 total)
  • it’s strange because the slider is running in the background, it’s just the slides aren’t changing. Possibly conflicting JS? Have you tested other sliders?

    I know right?! I have used the nivo slider on several sites, including this one for myself and it was working fine and then suddenly decided not to. I don’t know what’s up??

    I have tried to stay away from other sliders since this one has worked well for me and is part of my theme and not a plugin. I’m hoping to find a solution without having to scrap it and start with a new one.

    Moderator Andrew Nevins

    (@anevins)

    The slider is just setting the same riceterrace.jpg image over and over in the CSS http://snag.gy/e6nGg.jpg .
    Have you applied the jQuery that calls the slider to the wrong HTML element?
    Is there only one image set in the slider?

    Andrew – thanks. Yes there are four images in the slider right now and the jQuery is still as it was when it was working. I think I will try deleting the home template and reinstalling to see if that works.

    Ok – It’s fixed now. I still don’t understand why it stopped but I deleted the page, recreated it and it works again.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘slider stopped working’ is closed to new replies.