Support » Plugin: Captain Slider » Slider stalls on 1st load until full cycle

Viewing 15 replies - 1 through 15 (of 15 total)
  • i have removed bullets so not so obvious, but nav arrows dont kick in either till full loop.

    Plugin Author Captain Theme

    (@captaintheme)

    Yeah it’s because the slider is waiting for the images to load – takes a little while because your site is on a slow server and the image sizes. There is a little way to fix it I’ll try find the code for it later

    ok look forward to it. Many thanks

    Hi there.

    I am having the same problem, but my server is not slow.
    Also on first load I can see all 4 images I’am using load vertically down the page for a split second. I have coded jquery image marquee’s into pages before but this is my first go at building them in wordpress with a plugin.

    Any help much welcomed.

    I’m having the exact same issue.

    The biggest file size for the images is 70kb and the server isn’t slow.

    A fix would be great if you have one?

    Same.. i didnt think my images were that big. And my server is ok.

    Sorry, I have the same issue too 🙁
    http://theindustryvoiceonline.com/

    Hello, has anyone find the fix for this? Also have the same issue. 🙁

    Hello, has anyone find the fix for this? Also have the same issue. 🙁

    No.. not yet. Captain Theme said he would send a fix 2 months ago. I think we are best off using an alternative.

    I’m pleased to see its not only me having this issue, but would love to know if there is a fix yet?!?!
    thanks

    jinwha

    (@jinwha)

    I ended up sacking slider plugins after trying several and just coding it into my themes, I used bx-slider (very good).

    ah, ok, thanks. I’ll check it out…

    ok, I love how easy the bx-slider is to set up, but I cannot see where to set up “auto start” – is it only in the premium version?

    jinwha

    (@jinwha)

    I did not use a wordpress plugin I used a jquery plugin and coded it into my theme.

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Slider stalls on 1st load until full cycle’ is closed to new replies.