Support » Theme: Spacious » Slider showing on blog (full content) page

  • Hi,

    I activated the slider, and it show on my front page (wich is what I want), but it also shows on this page : http://offisante.fr/wp/?page_id=54
    wich is just a blog page with the list of all articles (so I don’t want the slider to show here).
    I thought the slider would only show on the front page. What did I do wrong ?

Viewing 2 replies - 1 through 2 (of 2 total)
  • I’m also wondering the same thing and would love to see a response from someone…

    Strike my last post – I just found the answer here.

    Most significant for me was to choose a blog template for the page BUT make sure that under Settings > Reading, the page was NOT selected as the posts page.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Slider showing on blog (full content) page’ is closed to new replies.