Support » Theme: Fruitful » Slider Settings Not changing from Disable slider

  • Resolved 3qbic


    Hi Guys, I Update to FruitfulVersion: 2.1.1 and now I´m unable to change the Slider Setting from Disable slider to something like: Full width slider or Boxed slider.

    when I select Boxed Slider and them Update or safe the page it just stay on Disable.

    Is there something broken on my end that I´m unable to activate the slider.

    I´ve double check the page code looking for the Old slider shortcode, just to see if that was the issue, but NO, no old slider shortcode. It was working before the update


Viewing 2 replies - 1 through 2 (of 2 total)
  • Theme Author Fruitful Code



    This problem appear with saving option meta boxes on some WordPress setup.

    How you can fix:

    1) Create backup (copy/paste) content from your home page
    2) Delete your home page, make sure your trash folder clean (Deleted permanently)
    3) Add new page “Home”
    4) Go to Reading setting and select your new “home” page
    5) Now try to select slider in select box.

    Awesome, follow your instruction and Problem Solve.

    You Guys Rock #JustSaying

    Fixed, you can take a look at


Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Slider Settings Not changing from Disable slider’ is closed to new replies.