Support » Theme: Spacious » Slider Problem

  • Fresh install – all latest versions

    Add a Slide using the customiser and publish.

    How do you remove the green “Read More” button ?

    The button text box and URL box are empty.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi, @jim5471,

    We appreciate your writing in.

    You can use additional CSS to remove the green “Read More” button and check if it helps. Please add the following CSS:

    .entry-container .slider-read-more-button {
    	display: none;
    }

    Help link:https://docs.themegrill.com/knowledgebase/where-do-i-add-my-custom-css/

    With Thanks and Regards,
    ThemeGrill Support Team

    Thread Starter jim5471

    (@jim5471)

    Thank you for your suggestion but I found an easier solution would be to enter some text into the button text box and publish. Then remove the text and publish again. This removes the “Read Me” button.

    Next time the Theme is updated it would be even better to change Line 156 of ‘default’ in the file

    ..\spacious\inc\customizer\options\slider\class-spacious-customize-slider-options.php

    $configs[] = array(
                    'name'       => 'spacious_slider_button_text' . $i,
        OLD         'default'    => '',
        NEW		'default'    => 'Read Me',

    Then the button text box would initially contain “Read Me” and could be deleted if so desired.

    Hi @jim5471,

    We appreciate your writing in.

    Great to hear that your problem has been fixed and also you found the solution. Please let us know for any queries in the future.

    With Thanks and Regards,
    ThemeGrill Support Team.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.