Support » Theme: Spasalon » Slider photo disappeared.

  • Resolved nextlevelaesthetics

    (@nextlevelaesthetics)


    Hi folks,
    My site was starting to look more like I was hoping it would when suddenly the slider image disappeared.

    Our plan was to eventually add other photos for the slider then, if we were happy with the layout otherwise, go premium purely to change the colours to purple to bring it into line with our other branding…..

    Unless we can fix the slider this would be a deal breaker for us.

    You can see the work in progress site at http://www.nextlevelaesthetics.com to see the problem!

Viewing 9 replies - 1 through 9 (of 9 total)
  • Suddenly it has reappeared again *scratches head* haven’t so much as logged in to the admin panel…anyone any idea why this is happening?

    Actually looks like the problem still exists, pages where it is working ok look like they might be cached….if I open it in private browsing windows the slider photo is missing on all devices tried. Any help much appreciated!

    Showing the fault
    [img]http://i.imgur.com/qtU2EdY.png[/img]

    Hi @nextlevelaesthetics

    I checked your website and the slider image is show perfectly, you see the screenshot below.

    http://prntscr.com/fzh1g7

    Thanks

    Hi @imranaliweb
    Thanks for getting back to me. I have observed this too but it seems to be a remote cached version…. If one is logged into the site, or uses a private browser setting then the slider photo is not working.

    Curiously one can still access the image being used if the URL is placed directly in the browser so guessing its something to do with the page settings?

    Any help much appreciated 🙂

    Hi @nextlevelaesthetics,

    This might be caused by plugins you’re using.

    So, you can try deactivating plugins one by one and check if your issue resolves.

    If it still persists, please let us know again.

    Thanks

    nextlevelaesthetics

    (@nextlevelaesthetics)

    @imranaliweb
    Good thought….I’ve now tried disabling all plugins but the error is still occurring…I don’t have any actual pages linked to the slider. Vague feeling I may have tried selecting a news article I wrote before all this happened then setting the setting back to not linking to any article…Wonder if that could be related???

    nextlevelaesthetics

    (@nextlevelaesthetics)

    I’m wondering if this was caused by a competitor reporting the banner image to MS as collecting personal data (which is crazy) when I tried to visit the image url I got security warning, after dismissing this it is loading ok. I’ve contacted MS. Frankly appalled if it is people acting that way but nothing to do with the excellent theme! Now if I could only get the slider working correctly I’d be a happy man :-D! New project!

    Hi @nextlevelaesthetics,

    If you liked our theme, we would really appreciate if you could provide us a review here:- https://wordpress.org/support/theme/spasalon/reviews/#new-post

    If you have any more questions, feel free to ask again!

    Close this ticket!!!

    Thanks

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Slider photo disappeared.’ is closed to new replies.