Support » Themes and Templates » Slider Not Working – Uninstalled all plug ins

Slider Not Working – Uninstalled all plug ins

  • My slider is not working. I regenerated all of my thumbnails, and I deleted all of my plug-ins. I know one of the plug ins broke the slider, but now I can’t get it back. The site is

    Please help!

Viewing 15 replies - 1 through 15 (of 15 total)
  • I would:

    • Check the slider images are in your media library and are the right size
    • Recreate another slider (e.g. “slider2”) with the good images you checked in (1)
    • Change your main slider to slider2

    I tried this but it is still not working.

    So when you create a slider following these instructions, which step doesn’t work?

    All Of the steps that you had me do were done correctly. I didn’t have trouble with any of the steps. The images are the correct size. The slider was recreated as slider2. The main slider still does not work when you press the arrow- it doesn’t do anything. I can reorder the slides and a different image will be on the main page, but it won’t move either manually or automatically.

    What happens if you remove Photoswipe?

    I’m not sure what you mean. How? I really want the slider feature. It is why I love this theme.

    Moderator Andrew Nevins


    Forum moderator

    Start by deactivating all plugins to explore whether any could be responsible.

    As Andrew says, the first step is to deactivate all plugins to see if any are interfering with the theme.

    Apologies that in my post above I meant to link to the Customizr slider tutorial here: http://www.themesandco.com/creating-a-slider-with-the-customizr-wordpress-theme/ and then ask you which of those steps didn’t work.

    I have tried this. The first thing that I did was to uninstall or deactivate all of the plug-ins that I was using. This did not work. I also tried your suggestion about creating a new slider and reinserting the images into the new slider. It still does not work. The problem is that you can even press the arrow and it will not advance to the next image. Another similar problem is that when the theme is responsive and mobile mode you cannot click the menu at the top and get anything to happen.

    My site

    Could I supply you with a login so you might see the problem? I’m at a loss…

    I’m at a loss too, I’m afraid 🙁

    Can you try again to:
    – Deactivate Picasa (pe display and photoswipe) and Jetpack (likes and widgets)
    – switch off retina support (Customiz’it > Images)

    If that doesn’t work, could you reinstall Customizr? (Just delete from the themes screen and reinstall) Take a backup first.

    Fingers crossed…

    Moderator Andrew Nevins


    Forum moderator

    Your page isn’t loading “tc-scripts.min.js”, do you know why this is?

    I have no idea, but I had installed a plug-in it was supposed to improve performance it might have made a change. I’ve since gotten rid of all the plug-ins except for an SEO plug-in. So how do I make that script work again?

    Moderator Andrew Nevins


    Forum moderator

    I know that sometimes bits of plugins stay activated even when you deactivate them in the dashboard.

    Could you see if you could do all of Esmi’s approaches here: http://wordpress.org/support/topic/fatal-error-call-to-a-member-function-register_handler-help?replies=4#post-5032964

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Slider Not Working – Uninstalled all plug ins’ is closed to new replies.