WordPress.org

Forums

Medicine
Slider not working on live site (7 posts)

  1. ajas.jansher
    Member
    Posted 1 year ago #

    I have moved my site from wamp to live server http://www.newapollopolyclinic.com. Previosly my slides were working fine. But on live sites, slides doesnt shows any effects at all even if i click next slide arrow.

  2. Design Tempest
    Member
    Posted 1 year ago #

    Are you still having the issue, as I can see the slides are working fine now?

  3. ajas.jansher
    Member
    Posted 1 year ago #

    Actually I'm little bit confused. I could not see the slider working on few computers. but in few it is working. I could not figure it out why.

  4. Design Tempest
    Member
    Posted 1 year ago #

    That's maybe because of old browsers? I have tested it on Firefox and Chrome, and its working fine.

    Are you trying on IE 8 or older?

  5. ajas.jansher
    Member
    Posted 1 year ago #

    Actually it is a strange case.
    In my office network slider doesnt show any animation in any of the computers and any of the browsers also. But outside my office network, every thing is perfect!!

    Is there any reason for such a situation?

  6. Design Tempest
    Member
    Posted 1 year ago #

    Yes its strange.
    Have you tried refreshing your cache?

    Sometimes it solves the easy way.

  7. ajas.jansher
    Member
    Posted 1 year ago #

    refreshing the cache may not solve the issue because it is not working in any of the computer in my office network. As far as I know it works every where outside.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.