Support » Theme: Custom Community » Slider not working Custom Community 2

  • Resolved DeonCol

    (@deoncol)


    By mistake I updated the theme to 2.0. It changed everything on my website http://www.weclean.co.za I have been trying to get it to atleast look like a website again. I would like to use the slider, but I cannot get it to work. In the customizer it shows the new slider etc. I update it and then visit the website, nothing shows. Any advice?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Ion Rutz

    (@ionrutz_machothemes)

    Hello Deon,

    Have you managed to get everything working alright?

    Do you want to roll back to the old theme or do you need assistance with setting the slider up?

    Let me know about this while I check out what might cause the slider malfunction.

    Regards

    Hello,

    I’ve got the same mistake with the slider.

    And another is that articles are always displayed in summary while i choose display entire article in settings of reading.

    thanks for your help.

    Ion Rutz

    (@ionrutz_machothemes)

    Hello,

    Can you please get this issue to support@machothemes.com for further details while I start an investigation about this behaviour?

    Sorry for the inconvenience!
    Regards

    Hello,

    I just send you an email.

    Thanks for your help.
    Anne.

    Ion Rutz

    (@ionrutz_machothemes)

    Hello,

    This issue is still in development and we are doing our best to release an update to fix the slider malfunction in the shortest time.

    Please excuse the inconvenience!

    Regards

    This should be fixed now.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Slider not working Custom Community 2’ is closed to new replies.