Support » Theme: Personal Portfolio » Slider not working anymore

  • Resolved Sulith

    (@sulith)



    Hello,

    My slider isn’t working anymore. Don’t know why.

    The section is enabled in Personnal Portfolio Theme Options \ Slider.

    But it looks the same, even enabled or not.

    Have I done something wrong ? May you help me ?

    http://agathe.me/wordpress/

Viewing 11 replies - 1 through 11 (of 11 total)
  • Theme Author Mark Brown

    (@dinozoom)

    Hi, please try a new version

    Sulith

    (@sulith)

    I tried, but it’s still not working.

    But now there is a 2nd problem. The slider of Background images isn’t showing anymore too 🙁

    And I can’t change the address field

    Sulith

    (@sulith)

    I can’t even go to the “widgets” setting anymore. It tells me that there is no widget on this page (but there is 3), and It’s not working on any page.

    Thank you in advance.

    Theme Author Mark Brown

    (@dinozoom)

    Slider Problem:
    https://en.support.wordpress.com/pages/front-page/
    Please make/adjust these settings again.

    Animated BackGround Image:
    Customizing ▸ Personal Portfolio Theme Options ▸ Background Image ▸
    Enable this section: Check this
    … and if there is no picture, its not works.

    If the old widgets disappear https://www.youtube.com/watch?v=QABKuYgnkbc

    Address field: There is a code bug. Thanks for letting me know.


    Finally: Try this fixed version.

    Sulith

    (@sulith)

    Excellent support, very fast respond, and very nice work 😉

    Slider works again, thank you !

    But Animated background not.

    Customizing ▸ Personal Portfolio Theme Options ▸ Background Image ▸ Is enabled and there is 4 pictures inside as you can see here :

    oplo

    (@oplo)

    Same problem for me.
    With the new thème version background animated don’t work !
    4 pictures are present and it’s enabled.
    With the old version all was OK 🙁

    I lost this after the update this morning 🙁

    On the new version of the theme, the new color image frames are awful !
    how to put it in white ?
    from an aesthetic point of view, I preferred the old version.

    Theme Author Mark Brown

    (@dinozoom)

    Hi,
    Sorry. There’s a bug. I fixed it. Please try and write the result here.

    Oplo,
    Use CSS for white frames.
    Customizing ▸ Personal Portfolio Theme Options ▸ Advanced Options ▸ Custom CSS Styles

    .content-box .featured-image {
        border-color:white;
    }

    or

    .content-box .featured-image {
        border:none;
    }
    oplo

    (@oplo)

    thank’s for your reactivity, it’s perfect with:

    .content-box .featured-image {
        border:none;
    }
    Sulith

    (@sulith)

    All is OK for me in 1.04 ! Thank you very much 😉

    Very nice support and theme 😉

    oplo

    (@oplo)

    I Mark,

    I think on the previous version of the theme, the articles are displayed in full on the home page.

    Now I see just the summary of articles on the home page.

    We also lost the icon of the articles except if there is a picture at the beginning of an article.
    How to return to a home page with articles in full?

    Theme Author Mark Brown

    (@dinozoom)

    Hi oplo;

    Displaying artices full/summary on HomePage or Blogs:
    Customizing ▸ Personal Portfolio Theme Options ▸ Display Settings ▸
    Front page, Search, Archives ▸Layout ▸ Select : Full Text

    Page/Post Icons;
    Icons removed in latest version. Icons hides if the page format is “standart”.
    https://en.support.wordpress.com/posts/post-formats/

    If you want show a “play” icon before “standart” post title on single view, use this css block.

    article.page div.entry-title:before,
    article.page h1.entry-title:before,
    article.post.format-standard div.entry-title:before,
    .single-format-standard main article h1.entry-title:before {
    	display:inline-block;
    }
Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Slider not working anymore’ is closed to new replies.