WordPress.org

Forums

Better WordPress Minify
[resolved] Slider not working (2 posts)

  1. Nevis-1
    Member
    Posted 1 year ago #

    Using WP 3.8 and Solostream's WP-Clear 3.2.1, plus using a CDN (MAXCDN) I decided to give this plugin a try. Tried default settings at first, cleared ALL caches, and loaded site. Broken theme. Disabled minify bloginfo stylesheets and all looked good.....except my slider. (Flexslider by WooThemes I think) came with the theme.

    Just for fun I tried page speed test at pingdom.com gtmetrix, and Google's page speed. ALL showed MAJOR performance increases.

    Then I add the flexslider.js file to scripts to be ignored.

    Cleared ALL caches again, reloaded and the slider was still NOT working.

    Disabled minify js files automatically and slider worked again.

    Is there something I can do to disable the minifying of the slider, and still minify the rest of the .js scripts.

    http://wordpress.org/plugins/bwp-minify/

  2. Khang Minh
    Member
    Plugin Author

    Posted 1 year ago #

    You can ignore the slider's JS by providing a script handle into the setting "Scripts to be ignored". In 1.2.4 you will be able to input script's filename so you should probably wait for 1.2.4.

    What is the theme you're using? Normally BWP Minify should handle bloginfo stylesheet correctly.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Better WordPress Minify
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic