Support » Plugin: Easing Slider » SLider not showing when option "Make responsive"is selected

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author MatthewRuddy

    (@matthewruddy)

    Hey @tonk, that’s very unusual. I see you’d turned off the responsive functionality, but if you wish to re-enable it I’ll have a quick look as soon as I can!

    Tonk

    (@tonk)

    I ticked the “resonsive”box right now.
    friday 22:50

    Plugin Author MatthewRuddy

    (@matthewruddy)

    Hi @tonk, it seems that the ‘#slider’ div isn’t holding the contents of the slideshow correctly due to the way it is being incorrectly floated. Try changing its CSS to the following:

    #slider {
       float: none;
       display: block;
       max-height: 570px;
       height: 100%;
    }

    Hoping this will do the trick. It may need some further tweaks.

    Plugin Author MatthewRuddy

    (@matthewruddy)

    == Accidental double post, apologies ==

    Plugin Author MatthewRuddy

    (@matthewruddy)

    Hey again. I think I’ve figured it out using helper functions built into the theme (sorry, not familiar with the base framework being used, Skeleton).

    Change the #slider class to:

    <div id="slider" class="row sixteens columns">
       <?php if ( function_exists( 'easingsliderlite' ) ) { easingsliderlite(); } ?>
    </div>

    Should do the trick!

    Plugin Author MatthewRuddy

    (@matthewruddy)

    Going to mark this as resolved for now but feel free to make contact or re-open this topic if you still need help 🙂

    Tonk

    (@tonk)

    Sorry, no result.
    Slider is howing the reserved space, but no image.

    Tonk

    (@tonk)

    Oeps…. I removed the “class=”row sixteens columns”
    And made some changes to the css.
    Now it is functioning!

    thanx!!

    Plugin Author MatthewRuddy

    (@matthewruddy)

    Good to hear 🙂 Let me know if you need help with anything else.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘SLider not showing when option "Make responsive"is selected’ is closed to new replies.