• maxtaube

    (@maxtaube)


    http://prntscr.com/lw54nq
    http://prntscr.com/lw55v7 outer slider container
    http://prntscr.com/lw56ih

    While creating a Testimonial-Slider, I came across the issue that the slider isn’t in the middle of the container but always set to a width of 510px and thus not in the center somehow. When changing the width manually to (e.g.) 505px, the first slide would be in the center, but the others will still not be centered.

    Screenshots above.

    Thanks in advance.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author simonpedge

    (@simonpedge)

    Please give me the URL so I can have a look at this.

    Is this still happening after you have removed any custom CSS you may have created for the slider/slides?

    maxtaube

    (@maxtaube)

    Thank you for your Help,
    But I cannot give you the URL since it’s protected with a password and not live yet and thus wouldn’t be of much use for you.
    There is also no custom css applied to the slider.

    But I figured out that the issue probably originates from the container that it is in. (The testimonial Container). Even though that iself has no reason to cause any trouble since it’s just a container, maybe the combination of both elements is causing some issues.

    I tried just making a grey container that the slider will be in and the issue seems to be gone. (screenshots attachted)

    http://prntscr.com/lwxgee (Sample test in container vs. slider)
    http://prntscr.com/lwxhc2 (slider-outer container)
    http://prntscr.com/lwxhun (slider-content) ISSUE

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Slider not centered (bug?)’ is closed to new replies.