Support » Theme: WP-Creativix » Slider no longer works – please help!

  • Resolved mattbunt


    Hi there

    I haven’t touched this site for ages, and suddenly noticed this morning that the slider was no long working. Instead it just listed all the slider contents down the page.

    Take a look – the website is

    I have updated WP, and also updated/deleted/reinstalled the theme as well. I have disabled and re-enabled the plugins too, but still to no avail.

    I have also changed the number of posts in the slider, as well as every other setting associated with it, but it still doesn’t work.

    This problem is appearing in all the browsers I’ve tried, on a number of PCs, Macs and even on my iPad.

    Does anyone have an ideas please? I’d really appreciate any help!

    Many thanks


Viewing 6 replies - 1 through 6 (of 6 total)
  • Moderator keesiemeijer



    Does your theme (or a plugin) deregister jquery? Do a search for “wp_deregister_script” on all your theme files.

    Many thanks for your response.

    I have done a search through all the theme files, and wp_deregister_script doesn’t appear in any of them I’m afraid 🙁

    I’ve just noticed, that the drop down menus at the top of the page have also stopped working too. Not sure if this is related or not?

    Moderator keesiemeijer



    I’m only asking this because the jquery (javascript library) is pulled from the google CDN instead of the default jquery that is shipped with WordPress. (not even sure that is the problem)

    Try (once more):
    – deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problem.

    Looks like it was a plugin after all. I thought I’d done them all but obviously forgot one!

    It was “Super RSS Reader” plugin that was the culprit.

    Many thanks for your help!

    Moderator keesiemeijer



    You’re welcome. I’m glad you’ve got it resolved 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Slider no longer works – please help!’ is closed to new replies.