WordPress.org

Forums

Customizr
Slider Links No Longer Working? (9 posts)

  1. cobbyrowan
    Member
    Posted 1 year ago #

    My images on my slider are no longer linking to their pages. They worked properly before. Any suggestions?

    http://cobbyrowan.com

  2. cobbyrowan
    Member
    Posted 1 year ago #

    Help please? This is really frustrating...

  3. rdellconsulting
    Member
    Posted 1 year ago #

    You seem to have removed the original button and the remaining code is simply bringing in the image.

    If you can go back to original customizr code and change the shading of the button rather than removing it?

  4. tomaja
    Member
    Posted 1 year ago #

    I dont see slider buttons on your slides, you need to edit slider, then add button text to see your link(s).

  5. cobbyrowan
    Member
    Posted 1 year ago #

    You used to be able to click anywhere on the image and it would take you to the page... I never had the buttons added

  6. tomaja
    Member
    Posted 1 year ago #

    As far as I know default Customizr slider dont work that way, check default demo

  7. cobbyrowan
    Member
    Posted 1 year ago #

    Well, up until yesterday afternoon it was working that way for me...don't know why it would have changed in one way or the other

  8. tomaja
    Member
    Posted 1 year ago #

    Did you maybe made same changes before ?

  9. waypoint
    Member
    Posted 1 year ago #

    I would like to be able to have the same feature - click on the image to be taken to a page.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.