Support » Theme: Customizr » Slider, lightbox effects, autoscale effects not working

  • Resolved alikaylan

    (@alikaylan)


    With Customizr 3.0.14, I cannot get sliders lightbox or autoscale effects working. When I go to the Customizr demo on the theme developer’s site, they all work, so I know it is not a browser problem. Slider does not slide. When right arrow is clicked, the page just shifts down, instead of going to the next image. (http://kaylan.org)

    – Images are properly sized.
    – Sliders are made per the instructions
    – running on web site configured with cpanel (the main suspect)

    But also:

    – images are not retina quality.

Viewing 15 replies - 1 through 15 (of 17 total)
  • Just to add to it, I have tried turning off all plug-ins. No luck. The demo slider also does not work, which makes me think that it may be related to cpanel.

    PS. my wp-includes directory has no write permissions (555) by design, if that means anything.

    And images have been regenerated using “regenerate thumbnails” plugin…

    Did it work with 3.0.13? Sounds like a dodgy install/update at this point.

    Did not have 3.0.13. Just switched themes.

    Hi,
    For some reasons, the jQuery script is redirected to this url :http://kaylan.org/home/ethnosyn/public_html/kaylan.org/ where it is not found.

    Are you using a performance plugin or a CDN?

    Anyway : try to disable (temporarily) all your plugins and see if it fixes the bug

    Hope this will help you

    Customizr core will have added into wp-content/themes/customizr.

    Could you try re-installing the Theme? Is it a clean WP install, or could there be any remnants from the Old Theme which may not have been removed and is conflicting?

    I agree, that shouldn’t have happened. There’s over 200,000 users so don’t think it’s customizr causing the problem.

    Nikeo:

    I believe that redirect is the problem. The http address is a mash of my directory structure. The directory structure is correct:

    /home/ethnosyn/public_html/kaylan.org/

    But the http address should really be:

    About

    And no, I tried with all of the plug-ins turned off. How can I repoint the jQuery?

    rdellconsulting:

    I can reinstall, and in fact will try…

    Reset Permalinks?

    rdellconsulting:

    Reinstalled the theme. Did not resolve. Reset the Permalinks by switching away and switching back. Did not resolve.

    Nikeo:

    All plugins are off.

    Checked .htaccess. Don’t see anything there. jQuery needs to be fixed, but how? Thanks…

    Additionally, I set-up a wild card redirect from:

    http://kaylan.org/home/ethnosyn/public_html/kaylan.org/

    About

    But that doesn’t resolve the issue either.

    Well hard to say but it looks like a server misconfiguration. You have an unwanted redirection when trying to access jQuery : http://kaylan.org/wp-includes/js/jquery/jquery.js

    Did you try with other themes? It should not be related to Customizr

    I did not see this issue with other themes, but it does not mean that there is not a configuration issue. I actually believe that there is.

    OK. I reinstalled WP from scratch, and all of the issues went away. I am not really sure what the issues were, but glad it is over. Thanks for your help and support.

    I am glad it finally worked.
    If you have appreciated the help please consider give the theme a review. This would be a really nice way to say thank you! (you don’t have to of course, just if you feel like it! 😉 )

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘Slider, lightbox effects, autoscale effects not working’ is closed to new replies.