Support » Plugins and Hacks » [Resolved] Slider layout issue

[Resolved] Slider layout issue

  • Hi,

    Would you be so kind to help me with the following:
    In the slide above the image is a line with a > centered
    And below the slide are two underlined lines starting with a > (they are as wide as the slider)
    And I would like to get rid of the lines and > symbols.

    I use the envato brave theme (which has het layerslidewp activated by default and can’t be deactivated)
    Everything is updated.
    Already tried disabling all other plugins

    I know your plugin worked, like a charm, with the previous version.

    Hopefully you have an idea where to look. And if you need more information, like screenshots or access, please let me know.

    Best Regards,
    Jordy van Keijzerswaard


Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author David Laietta


    A screenshot would help, or a link to a page showing the problem would be even better, since I’m not entirely sure what you are describing. If you can send that over I’ll take a look.


    Thank you for the response and sorry for my late response. I have been very busy.

    Here is a link to the website.

    What I suspect and forgot to mention is that the lower “>” has something to do with the back and forward arrows in the slider.

    Thanks again!

    Hi David,

    The slider was removed for a while, sorry for this, it is bakc up again but just to be shure I also made a printscreen:

    Best Regards,

    Plugin Author David Laietta


    It looks like your theme is styling those navigation items oddly, so I would suggest that you just hide them. You could add CSS like this:

    .flex-direction-nav { display: none; }

    That should remove them.

    Hi David,

    Thank you for the solution. The angle bracket above the slider still remains this way and the plugin loses functionality so I prefer to solve it an other way. But still thank you very much for your response it is greatly appreciated.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Slider layout issue’ is closed to new replies.