Support » Plugin: jQuery Post Splitter » Slider issues on page 2+

  • Password to view page: HELP

    Each “split page” on this post has a slider with a gallery of pics, but on pages 2+ the first slide of the slider does not load until the user swipes to additional slides.

    If you view the full post, everything loads fine. This issue only occurs when the post is split up into multiple pages.

    Would the pro version resolve this? Is there a gallery or slider plugin that is proven to work with the plugin in the manner we desire? I’m happy to do extra work to make this work correctly. (And please note that I am super pleased with the plugin outside of this one issue! It does exactly what I wanted.)

    The sliders used in this post are Raw/Text Shortcodes built into the BeTheme WordPress theme/Muffin builder itself (e.g. this is not SliderRev). Documentation for this is here: https://themes.muffingroup.com/betheme/documentation and if you do a search for “4.4.2.3 Builder shortcodes” on the page, the slider is listed under #26.

    If you need a test login, please reach out and we can accommodate that request. Thanks in advance for any guidance you can offer! -lmb

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author Fahad Mahmood

    (@fahadmahmood)

    @lisaburger pro version is about page refresh in fact so you don’t need that for just split thing.

    Here is your problem:
    I doubt, you are inserting the split tag somewhere in between the closing tags. So when post is rendering, tags are maybe closed and open inappropriately. Kindly check that once again. In case you face the same problem again, i will reach you to test it with you.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.