Support » Theme: Customizr » Slider is not taking the full page width

  • Dibyendu

    (@whereangelsfeartotrade)


    The Slider should ideally take the full page width. But it is not taking.

    Another query How to show a “Read More” button on home page just after the each post excerpts.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Dibyendu

    (@whereangelsfeartotrade)

    Axel13

    (@axel13)

    This is preventing it:

    #customizr-slider {
    max-width: 960px;
    margin: 0 auto;
    }

    Erasing the max-width will set the slider to 100%

    Axel13

    (@axel13)

    To show a “more” link, add the following code to your functions.php file.

    // Replaces the excerpt “more” text by a link
    function new_excerpt_more($more) {
    global $post;
    return ‘ID) . ‘”> Read the full article…‘;
    }
    add_filter(‘excerpt_more’, ‘new_excerpt_more’);
    If you are using a Child Theme, the above code will not work without modification if the parent theme has it’s own filters setting it’s own “more” link. You will need to use the remove_filter() function to remove the parent’s filters for yours to work. The problem is your functions.php file is loaded before the parent’s functions.php, so at the time of your file’s execution, there is no filter to remove yet, and your remove_filter() code will fail without warning.

    http://codex.wordpress.org/Customizing_the_Read_More

    Dibyendu

    (@whereangelsfeartotrade)

    the Slider issue fixed.

    But not able to change the more text yet.

    The read more functionality is standard WordPress. Simply insert <!--more--> in the post where you want the break to be.

    In Customizr, if you set Customiz’it > Pages & Posts Layout to:
    Display the Excerpt, then the text on the post list will simply break at that point.
    Display the Full Content, then the post will show a clickable (more…) at that point.

    Dibyendu

    (@whereangelsfeartotrade)

    In Customizr, if you set Customiz’it > Pages & Posts

    But where will I have to put that?

    Customiz’it is the settings page for Customizr. It’s a blue button in the black bar at the top of the WordPress dashboard screen. It says “Customiz’it”.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Slider is not taking the full page width’ is closed to new replies.