Support » Theme: Hueman » Slider is gone after update

  • As the title of the post implies, the slider is gone after the latest update.
    What happened, how can it be brought back?

    Thanks in advance for the help.

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Theme Author Nicolas

    (@nikeo)

    Hello,
    When visiting your website on Chrome and Firefox I can see the featured post slider.

    I’d recommmend following those troubleshooting steps, in particular clearing your browser’s cache.

    1. Use the latest software versions : make sure the theme and WordPress are up to date.
    2. Documentation : read our documentation and check our troubleshooting tips.
    3. Cache plugin : if you are using a server cache or cache plugin, please clear it’s cache content and disable caching via it’s settings.
    4. Browser : clear your browser’s cache / history
    5. Deactivate your child theme if you are using one.
    6. Check for plugin conflict : deactivate all of your plugins. If it fixes the issue, re-activate your plugins one by one, until you identify the plugin in conflict.

    I hope this can help

    Hi,

    The same thing happened to me, with two sites.
    I have all the applications updated.
    I purge the page.
    The only way I could solve it is by loading the previous version.
    Please check on your side

    Theme Author Nicolas

    (@nikeo)

    Hello @arlinaite thanks for reporting the problem.
    Can you share the url of your site and confirm that you followed the relevant troubleshooting steps mentionned in the previous reply ?

    Thanks Nicolas. I did purged the cache and cleared my browser cookies. It did work.

    Theme Author Nicolas

    (@nikeo)

    ok. Thanks for the update @eltaino.

    Hi,
    Thanks
    Its a problem with w3 total cache.
    I disable it in the stage site and the slider came back.
    Purging the page only didn’t fix it. Maybe I have to clear cache also from Cloudflare.
    In the live site I reverted to Hueman previous version, until I find how to fix

    Theme Author Nicolas

    (@nikeo)

    Hi @arlinaite, a user of my plugin Nimble Builder had a similar problem with Cloudfare recently ( https://wordpress.org/support/topic/new-behavior-since-2-0-0-release-for-nimble/page/2/#post-12615563 ). Cloudfare cache was not properly purged, and therefore kept serving old files on front end, which broke the javascript of the website.
    In this case, disabling Cloudfare solved the problem.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.