Support » Plugin: MetaSlider » Slider is bigger than content area

  • Resolved mariannedemunter

    (@mariannedemunter)



    Hi,

    Since the last wp update, and ms update, something strange happened to my slider on the homepage. It keeps exceeding the right side of the content area. It won’t stay within the content area, no matter what settings I use.

    Someone any ideas how to fix this?

    Thanks!
    Marianne

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor kbatdorf

    (@kbat82)

    Hi @mariannedemunter,

    Your theme has this custom style in there that should be removed or you need to add an override:

    .flexslider .slides img {
        height: auto;
        max-width: 100%;
        width: auto !important;  <---- this one
        margin: 0 auto;
    }

    Two options, 1) you can set the width to 100%, or 2) you can set the line above it as max-width: 100%!important;

    I might add a fix for this in an upcoming release though

    Plugin Contributor kbatdorf

    (@kbat82)

    Hi @mariannedemunter,

    I’ll mark this as resolved since we didn’t hear back from you and it looks like your site is working now. By the way, if you’re enjoying the MetaSlider plugin please leave us a 5-star review. They really help us out. Thanks and have a nice week!

    https://wordpress.org/support/plugin/ml-slider/reviews#new-post

    Hi!

    I’m sorry, I forgot to respond! But yes, I managed to fix it, thanks to your help. For now I fixed it in the plugin, since my theme was being obnoxious. And yes, I will definitely give 5 stars to this plugin. Thanks for the help!

    Marianne

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Slider is bigger than content area’ is closed to new replies.