Support » Theme: Flash » Slider In Home Page

  • Hi,

    When I checked the website today, it shows like this: http://prntscr.com/odgv0d.

    It was perfectly fine before. We can see the text completely and the image is shown in a good size.

    On the slider setting under Styling, “Check to make slide Full Viewport Height.” is checked. I tried to uncheck it earlier but still not good.

    Please help me. 🙁

    Regards,
    J

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.