WordPress.org

Forums

Easing Slider
[resolved] Slider Images Not Loading (6 posts)

  1. JClarkArt
    Member
    Posted 1 year ago #

    Hi there,

    I seem to be having some trouble with the plugin loading the images associated with the slider on my website. It just displays a white box with a circular loading symbol despite me not seeing any errors showing up in the code. I think this is a great plugin and would love to see it working properly on my site. Any help would be greatly appreciated.

    http://www.jeremyclarkart.com/

    http://wordpress.org/plugins/easing-slider/

    https://wordpress.org/plugins/easing-slider/

  2. MatthewRuddy
    Member
    Plugin Author

    Posted 1 year ago #

    Just to keep people informed that we are currently working on resolving this issue through email :)

  3. Ken of Kentropolis
    Member
    Posted 1 year ago #

    Same problem here. I thought it was a theme issue but appears to happen on all the ones I tried.

  4. MatthewRuddy
    Member
    Plugin Author

    Posted 1 year ago #

    Hi @Ken of Kentropolis, could you post about this issue in a separate topic of your own? Good to keep various support issue segregated :)

    Don't forget to provide a link to an example of the issue on your site. I'll a quick look for you.

  5. Ken of Kentropolis
    Member
    Posted 1 year ago #

    My apologies, but I'm in a jam and had to use another plugin. I do appreciate your responsiveness, though. When you resolve this, I'll see the reply and potentially use it in the future. Thanks.

  6. MatthewRuddy
    Member
    Plugin Author

    Posted 1 year ago #

    Sorry to hear that. Going to mark this topic as resolved for now, but feel free to start another topic if support is still required.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Easing Slider
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic