Support » Theme: Activello » Slider image own size

Viewing 13 replies - 1 through 13 (of 13 total)
  • Hi @lostglobetrotter,

    Sorry to hear of the problem you are having.

    Make sure you are using larger slider images at least of size 1920 x 800.

    I saw some javascript error messages on your site caused by scripts like facebook script so please try temporary disabling it.

    Also this can be due to plugin conflict on your site so please try temporary deactivating all plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

    After making any change do not forget to clear cache on your site that you are using.

    Best regards,
    Vinod Dalvi

    Hi Vinod, thank you for your reply.

    The image resolution is 1920 × 1272 so this should not be the issue.
    I’ve now deactivated Fb plugin and tried to deactivate all plugins one by one but there was no change.

    The slider image is still same size and it either not appears at all or disappears from the homepage after few seconds.

    Strange thing is that it worked in the past without any issues and I haven’t installed any new plugins since that time.

    I don’t mind if the size stays default but I need the slider image to show up on my homepage constantly.


    I need to troubleshoot the issue on your site so please disable cache on your site.

    Hi, I’ve deactivated W3 Total Cache plugin.

    Still the autoptimize cache is enabled on your site so please disable all cache.

    pro tip; you can disable Autoptimize on a per-request basis by adding ?ao_noptimize=1 to the URL.

    hope this helps,
    frank (ao dev)

    Hi Frank, I’m not a pro, where/how should I add “?ao_noptimize=1” to the URL? Means after that I don’t have to deactivate the plugin? 🙂


    it means that @vinod-dalvi (and other support people) can see a page without autoptimize even if you have it turned on @lostglobetrotter. but I see you have it turned off now, so doesn’t really matter 🙂

    Now i can see on your slider post you have set featured image having height 550px so it won’t display to size 800px.

    Please set the featured image to this slider post having height 800px or greater.

    1) Can you please explain how to “set the featured image to this slider post having height 800px or greater”? Image dimensions are 1920x1272px and css I’m using is the following:
    .flexslider .slides img {
    max-height: 800px;
    What am I doing wrong?

    2) Do you already know how to fix the 2nd issue?: Another thing with slider image is that after few seconds it disappears (both chrome and safari).


    Not sure from where you are confirming the image dimensions but it is displaying small for me. See here×550.jpg

    Just delete existing featured image and set larger one again.

    To resolve slider disappearing issue try using latest version of theme by downloading it from below page.

    Great, uploading the image one more time helped. Thanks.
    Reg the 2nd issue, if I reinstall the theme all settings I’ve made will be lost and I will need to do it again? If so, is there another way how to proceed?

    You will not lose theme settings but if you have made any changes in the theme files then you will lose it.

    For safety you can just take full backup of your site so that if anything goes wrong then you can just restore it.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Slider image own size’ is closed to new replies.